Main Site

Misc. error reports


I’ve been getting these errors once in a while when adding albums and when it’s fetching iTunes covers.

Another small problem I’ve encountered is when uploading my own cover image, occasionally the uploading process will fail without giving a reason why. I assume it’s because the file size is too large. An error message telling the user what’s happening would be helpful.


Does the error on the Add an Album page occur every time or are there specific instances that cause it to occur?


The Add an Album error popped up three times at random within a 20 minute span. I’m not sure what triggered it.


I’m thinking it may be related to albums with special characters in the title. I think I may have fixed it, but let me know if you continue to run into any errors. I appreciate the heads ups.


No problem, keep up the good work.


If a user attempts to search tags via the URL and nothing is found these SQL errors pop.


Thanks for finding that. It should now take you to the users’s tag list if the tag doesn’t exist.


Came across another error, this time when trying to add an artist.


Thanks, should be fixed now.


Getting this when I use the Find Friends function.


I believe this should be fixed now. Let me know if you’re still getting an error.


When trying to add the Japanese band Bow Wow I came across this error:

The rapper Bow Wow is already added to the site yet it’s not giving the option to add an album or artist, this isn’t currently happening with any other entry.


Don’t know if there’s already a thread devoted to just artist profile images, but here’s my proposed fix for the Babyfather page:

Proposing this confirmed press photo as the new image (better showing off that it’s a group and not just Dean Blunt) -


Would also like to propose the idea of having a ‘submit correction’ option on the artist profile page as well, and not just on releases.


I just noticed that tags like Kayōkyoku ignore special characters.


That was intentional, but the weakness of it is evident. I may have to rethink it.


Some jank goin’ on in the 404 page.


Hey, Rob, it seems the sorting button when you check out somebody’s records (Date Added, etc.) doesn’t work.


Could you link an example? I’m not 100% sure I know which page you’re referring to.


Let’s take my profile page for example -
When I hover over the button “Date Added” nothing comes up. And it’s the same thing for any other account .
Also, when I click to remove a record from the Library (, the page just sends me at the top.
I’ve tried doing those things through Chrome, Explorer and Firefox and it’s all the same everywhere.
Those bugs happen on my laptop at home - at the same time, there are no problems when I use the site through the PC at my job. Dunno, man, dunno.


If I go to my ratings page and then try to change how they’re sorted, the drop down doesn’t work. I’m using the page source rn to get my list of ratings to highest rated, so it must just be the drop down not being accessible or something. Let me know if anyone else is having this problem.